All internal users-Public groups missing

905    Asked by AvaBlack in Spark , Asked on Jul 9, 2021

I cannot see 'All Internal Users' when I tried to share a report folder and select public group type What could be the possible reason? How can I see all internal users?

Answered by Damini das

To make all internal users public, switch the User Interface back to "Classic" and follow the click path below:


Setup - Customize - Partners - Setting and activate Enable Partner Relationship Management

If you do not have access to the "Classic" user interface, we suggest creating a public group that includes all internal users and creating your list sharing options based upon that public group.



Your Answer

Interviews

Parent Categories